Huion Help Center logo
Huion Help Center logo

Tous les articles

Comment corriger l'erreur "USB device not recognized" sur Huion Kamvas 13 ?Mis à jour a year ago

Lorsque vous connectez le Kamvas 13 à un ordinateur, vous pouvez recevoir l'erreur "Périphérique USB non reconnu" .

Cause

Cette erreur peut être causée si l'une des situations suivantes existe :

  1. L'alimentation électrique de l'écran à stylet n'est pas suffisante
  2. Il peut y avoir un conflit éventuel entre deux ou plusieurs dispositifs USB connectés
  3. Le conducteur peut avoir été corrompu ou avoir disparu
  4. Il se peut que Windows ne dispose pas d'autres mises à jour importantes, qu'il s'agisse de matériel ou de logiciels
  5. Votre disque dur externe peut entrer en suspension sélective
  6. Il y a un problème avec le port USB ou le port peut être cassé

Résolution

Pour résoudre ce problème, suivez les étapes des méthodes ci-dessous dans l'ordre indiqué. Si la première méthode ne résout pas le problème, passez à la suivante.

Méthode 1. Branchez l'écran à stylet sur une prise de courant

Le problème peut être causé par une alimentation électrique insuffisante. Voici ce que vous pouvez faire :

  • Si vous utilisez la connexion 3-en-1, connectez l'extrémité rouge USB-A du câble 3-en-1 à un adaptateur d'alimentation USB, puis branchez-le à une prise de courant.
  • Si vous utilisez la connexion USB-C à USB-C, connectez le câble USB-C à USB-A fourni à un adaptateur d'alimentation USB, puis branchez-le à une prise de courant.

Si votre problème persiste, passez à la méthode 2.

Méthode 2 : Redémarrez votre ordinateur

Parfois, le problème est résolu en redémarrant simplement votre ordinateur plusieurs fois. Voici ce que vous devez faire :

  1. Débranchez votre tablette de votre ordinateur.
  2. Après quelques minutes, redémarrez votre ordinateur.
  3. Rebranchez votre tablette et vérifiez si l'erreur apparaît toujours.
  4. Répétez les étapes 1 à 3 plusieurs fois.

Si votre problème persiste, passez à la méthode 3.

Méthode 3 : Désinstallation des contrôleurs USB

Cette méthode permet de résoudre les problèmes lorsque le pilote USB actuellement chargé est devenu instable ou corrompu.

  1. Cliquez sur l'icône "Recherche" dans la barre des tâches et tapez "Gestionnaire de périphériques".
  2. Sur les résultats de la recherche, choisissez "Gestionnaire de périphériques" et cliquez sur "Ouvrir" pour lancer la fenêtre du gestionnaire de périphériques.
  3. Dans la fenêtre du Gestionnaire de périphériques, développez les "Contrôleurs de bus série universel".
  4. Cliquez avec le bouton droit de la souris sur le contrôleur USB présentant le problème et cliquez sur "Désinstaller le périphérique" pour le supprimer.
  5. Répétez ces étapes pour tous les contrôleurs USB présentant un problème sous les contrôleurs Universal Serial Bus.
  6. Débranchez votre tablette, redémarrez votre ordinateur et rebranchez votre tablette. Windows recherchera automatiquement les modifications matérielles et réinstallera tous les contrôleurs USB que vous avez désinstallés après le démarrage de l'ordinateur.

Si votre problème existe toujours, passez à la méthode 4.

Méthode 4 : Mise à jour des fenêtres

Cette méthode permet d'installer les derniers pilotes de périphérique pour votre disque dur externe USB.

  1. Installez les dernières mises à jour de Windows en cliquant sur le bouton Démarrer > Icône des paramètres > Mises à jour et sécurité.
  2. Sur l'écran "Mise à jour et sécurité", cliquez sur Windows Update dans le menu de gauche et cliquez sur le bouton "Rechercher les mises à jour".
  3. Permettez à Windows de vérifier les mises à jour disponibles et de les installer sur votre ordinateur

Si votre problème existe toujours, passez à la méthode 5.

Méthode 5 : Désactiver le réglage de la suspension sélective de l'USB

Cette méthode permet d'éviter la mise hors tension de votre lecteur externe USB.

  1. Sélectionnez le bouton Démarrer, saisissez le plan d'alimentation dans la zone de recherche, puis sélectionnez Choisir un plan d'alimentation.
  2. À côté du plan que vous avez sélectionné, sélectionnez Modifier les paramètres du plan.
  3. Sélectionnez Modifier les paramètres d'alimentation avancés.
  4. Cochez la case pour développer Paramètres USB > Paramètres de suspension sélective USB.
  5. Sélectionnez Branché, sélectionnez le menu déroulant, puis sélectionnez Désactivé.
  6. Si vous utilisez un ordinateur portable, sélectionnez Batterie, sélectionnez le menu déroulant, puis Désactivé.
  7. Sélectionnez Appliquer > OK.

Si cela ne résout pas votre problème, passez à la méthode 6.

Méthode 6 : Essayez un autre port USB ou un autre ordinateur

Le problème peut être causé par un port USB défectueux sur votre ordinateur ou par le câble et l'écran du stylo lui-même.

  1. Essayez de vous connecter à un autre port USB.
  2. Essayez de connecter l'écran à stylet à un autre ordinateur pour vérifier si le même problème se produit.
  3. Si vous avez acheté le câble USB-C à USB-C, vous pouvez essayer le câble USB-C à USB-C pour vérifier si le même problème se produit.
  4. Si vous n'avez pas le câble USB-C à USB-C, veuillez nous contacter à [email protected] pour remplacer le câble 3 en 1.
  5. Si le câble 3-en-1 a été remplacé et que le problème persiste, il se peut que le problème soit dû à un port USB-C défectueux.
Cet article vous a-t-il été utile ?
Oui
Non