Huion Help Center logo
Huion Help Center logo

Tutti gli articoli

Come risolvere l'errore "dispositivo USB non riconosciuto" su Huion Kamvas 13?Aggiornato a year ago

Quando si collega il Kamvas 13 ad un computer, si potrebbe ricevere l'errore "Dispositivo USB non riconosciuto" .

Causa

Questo errore può essere causato se esiste una delle seguenti situazioni:

  1. L'alimentazione del display interattivo non è sufficiente
  2. Potrebbe esserci un possibile conflitto tra due o più dispositivi USB collegati
  3. Il conducente potrebbe essere stato corrotto o mancante
  4. A Windows potrebbero mancare altri importanti aggiornamenti hardware o software.
  5. L'unità esterna può entrare in sospensione selettiva
  6. C'è un problema con la porta USB o la porta potrebbe essere rotta


Risoluzione

Per risolvere questo problema, seguire i passi dei metodi di seguito elencati nell'ordine indicato. Se il primo metodo non risolve il problema, passare al successivo.


Metodo 1. Collegare il display interattivo ad una presa di corrente

Il problema può essere causato da un'alimentazione elettrica insufficiente. Ecco cosa potete fare:

  • Se si utilizza la connessione 3-in-1, collegare l'estremità rossa USB-A del cavo 3-in-1 ad un adattatore di alimentazione USB, e quindi inserirla in una presa di corrente.
  • Se si utilizza la connessione da USB-C a USB-C, collegare il cavo USB-C a USB-A in dotazione ad un adattatore di alimentazione USB, quindi inserirlo in una presa di corrente.

Se il problema persiste, passare al Metodo 2.

Metodo 2: Riavviare il computer

A volte, il problema si risolve semplicemente riavviando il computer alcune volte. Ecco cosa dovete fare:

  1. Scollegare il tablet dal computer.
  2. Dopo alcuni minuti, riavviare il computer.
  3. Ricollegare il tablet e controllare se l'errore si presenta ancora.
  4. Ripetere i passi #1-3 un paio di volte.


Se il problema persiste, passare al Metodo 3.

Metodo 3: Disinstallare i controller USB

Questo metodo risolve i problemi in cui il driver USB attualmente caricato è diventato instabile o corrotto.

  1. Fare clic sull'icona "Cerca" nella barra delle applicazioni e digitare "Gestione periferiche".
  2. Nei risultati della ricerca, scegliere "Gestione periferiche" e cliccare su "Apri" per aprire la finestra Gestione periferiche.
  3. Nella finestra Gestione periferiche, espandere i "controllori Universal Serial Bus".
  4. Cliccare con il tasto destro del mouse sul controller USB con il problema e cliccare su "Disinstallare il dispositivo" per rimuoverlo. Ripetere questi passi per tutti i controller USB con un problema sotto i controller Universal Serial Bus.
  5. Scollegare il tablet, riavviare il computer e ricollegare il tablet. Windows cercherà automaticamente le modifiche hardware e reinstallerà tutti i controller USB che avete disinstallato dopo l'avvio del computer.


Se il problema persiste, passare al Metodo 4.

Metodo 4: Aggiornare le finestre

Questo metodo installerà i più recenti driver di dispositivo per il vostro disco rigido esterno USB.

  1. Installare gli ultimi aggiornamenti di Windows facendo clic sul pulsante Start > Icona Impostazioni > Aggiornamenti e sicurezza.
  2. Nella schermata "Aggiornamenti e sicurezza", cliccate su Windows Update nel menu a sinistra e cliccate sul pulsante "Controlla aggiornamenti".
  3. Consentite a Windows di verificare la disponibilità di aggiornamenti e di installarli sul vostro computer


Se il problema persiste, passare al Metodo 5.

Metodo 5: Disattivare l'impostazione di sospensione selettiva USB

Questo metodo impedisce che l'unità esterna USB si spenga.

  1. Selezionare il pulsante Start, digitare il piano di alimentazione nella casella Cerca, quindi selezionare Scegli un piano di alimentazione.
  2. Accanto al piano attualmente selezionato, selezionare Modifica impostazioni del piano.
  3. Selezionare Modifica impostazioni avanzate di potenza.
  4. Selezionare la casella per espandere Impostazioni USB > Impostazioni sospensione selettiva USB.
  5. Selezionare Plugged in, selezionare il menu a discesa, quindi selezionare Disabilitato.
  6. Se si utilizza un computer portatile, selezionare Batteria, selezionare il menu a discesa, quindi selezionare disabilitato.
  7. Selezionare Applicare > OK.

Se questo non risolve il problema, passare al Metodo 6.

Metodo 6: Provare un'altra porta USB o un altro computer

Il problema può essere causato da una porta USB difettosa del computer o dal cavo e dallo stesso display interattivo.

  1. Provare a collegarsi ad un'altra porta USB.
  2. Provare a collegare il display interattivo a un altro computer per verificare se si verifica lo stesso problema.
  3. Se avete acquistato il cavo da USB-C a USB-C, potete provare il cavo da USB-C a USB-C per verificare se si verifica lo stesso problema.
  4. Se non si dispone del cavo da USB-C a USB-C, si prega di contattarci all'indirizzo [email protected] per sostituire il cavo 3-in-1.
  5. Se il cavo 3-in-1 è stato sostituito e il problema persiste, il problema può essere causato da una porta USB-C difettosa.
Questo articolo ti è stato utile?
No